Posts

Showing posts from July, 2011

can 't find executable rake for rake-0.8.7 (Gem::Exception)

I faced the weird error coming up suddenly for my rails 3 app using ruby 1.9.2 using pik
the rake.gemspec file under the ruby gems folder getting some issues.

remove the rake.gemspec file
do a fresh bundle install for your application.
need not have to specify the rake version in your gemfile, as ruby 1.9.2 takes care of it.