rbx-require-relative (0.0.5) failure issue
Installing rbx-require-relative (0.0.5) Unfortunately, a fatal error has occurred. Please report this error to the Bundler issue tracker at https://github.com/carlhuda/ bundler/issues so that we can fix it. Thanks!/Users/sjain/.rvm/rubies/ruby-1.9.2-p290/ lib/ruby/site_ruby/1.9.1/rubygems/ installer.rb:364:in `ensure_required_ruby_version_met': rbx-require-relative requires Ruby version ~> 1.8.7. (Gem::InstallError)
This happens because when we are adding a dependency on ruby-debug gem in your Gemfile.
With ruby 1.9, you need to update this with new gem name ruby-debug19.
This will eliminate the dependency on rbx-require-relative and fix the issue.