Json, unable to build gem native extension error in windows

I am working in a rails 3.1 app. My Gemfile is not having any json gem version specified, still one of the gem is having a dependency in json, which was resulting in the error above, I have tried

But neither of them worked in windows. Then I started my app in VMware+ubuntu and it worked like miracle. So it's a windows issue try installing ubuntu with a virtual machine in your windows and start a hassle free coding in rails :)
Post a Comment

Popular posts from this blog

Loved this campaign by Vicks India

Uninitialized constant Win32 (NameError)-cucumber